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MS-Office is an Office Suite (a package of application software) developed by the Microsoft Corporation (USA). 

It was first launched by Microsoft on 19th November 1990.It is the world’s most popular software used for official 

and personal work.  

It helps users can do: 

✓ Prepare letters, applications, and reports. 

✓ Perform calculations and data entry, make report 

✓ Create attractive presentations, shows your idea. 

✓ Manage emails and database 

Versions of MS-Office (History) 

Version Name Main Applications Included 

MS-Office 95 Word, Excel, PowerPoint, Access, Schedule+ 

MS-Office 97 Word, Excel, PowerPoint, Access, Outlook, Publisher 

MS-Office 2000 Word, Excel, PowerPoint, Access, Outlook, FrontPage 

MS-Office XP Word, Excel, PowerPoint, Access, Outlook, FrontPage 

MS-Office 2003 Word, Excel, PowerPoint, Access, Outlook, OneNote, InfoPath 

MS-Office 2007 Word, Excel, PowerPoint, Access, Outlook, OneNote, Publisher 

MS-Office 2010 Word, Excel, PowerPoint, Access, Outlook, OneNote, SharePoint 

MS-Office 2013 Word, Excel, PowerPoint, Access, Outlook, OneNote, Lync 

MS-Office 2016 Word, Excel, PowerPoint, Access, Outlook, Skype for Business 

MS-Office 2019 Word, Excel, PowerPoint, Access, Outlook, Publisher, Teams 

MS-Office 2021 Word, Excel, PowerPoint, Access, Outlook, Publisher, Teams 

MS-Office 2024 Word, Excel, PowerPoint, Access, Outlook, Teams (Latest LTSC) 

Long Term Servicing Channel till 5 years 

Microsoft 365 Includes All Apps + 1TB Cloud Storage + AI Features 

 

Branches (Components) of MS-Office: - 

MS-Office consists of several applications; each designed for a specific purpose: 

✓ MS-Word (Word Processing): Used for typing letters, documents, resumes, and formatting text. 

✓ MS-Excel (Spreadsheet): Used for mathematical calculations, formulas, data entry, and charts. 

✓ MS-PowerPoint (Presentation): Used for creating visual slides for meetings, teaching, and projects. 

✓ MS-Access (Database): Used for storing and managing large amounts of data (like school records). 

✓ MS-Outlook (Email Client): Used for sending emails, scheduling meetings, and managing calendars. 

✓ MS-Publisher (Designing): Used for creating visiting cards, ID cards, brochures, and banners. 

✓ MS-OneNote (Digital Notebook): Used for taking quick digital notes. 

✓ MS-Teams (Communication): Used for online video meetings, office chat, and file sharing. 

Important Facts to Know 

➢ Difference between Office 2024 and Microsoft 365: 

• MS-Office 2021 / 2024 (One-time Purchase): You pay for this software only once and can use it for a 

lifetime on one computer. However, it does not get new feature updates automatically. 
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• Microsoft 365 (Subscription): This works like a recharge (Monthly/Yearly). You have to pay rent to 

use it, but it always stays updated with the latest features and provides Cloud Storage. 

➢ Evolution of Interface (Menu vs. Ribbon): 

• Old Interface (Up to Office 2003): Older versions used "Menu Bars" (File, Edit, View, Insert) and 

Toolbars. 

• New Interface (Office 2007 Onwards): Microsoft introduced the "Ribbon" system. Now, instead of 

Menus, we have Tabs (Home, Insert, Page Layout) and Groups. This makes it easier to find tools. 
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MS-WORD 
MS-Word is a word processor application developed by Microsoft. It is a part of the MS-Office package. 

It is used to create various types of documents such as Letters, Notes, Applications, Resumes, and Reports. 

Writing Books, and Articles. Making ID Cards, Timetables, and Assignments.  It allows users to make 

simple as well as complex documents easily. 

Users can format also these documents from simple to complex designs very easily. 

MS-Word provides many advanced features to create professional and error-free documents. It includes 

powerful tools like Spelling & Grammar Check, Mail Merge, Find & Replace, Hyperlink, hyphenation, 

Header & Footer, and Save as PDF etc. 

 

• MS-Word File Name: A file created in Word is known as a "Document". 

• File Extension: .docx (For Word 2007 to Word 365) and. Doc (For Word 2003). 

 

Features of MS-Word 

✓ Easy Document Formatting: You can easily change Font Style, Size, Color, and Paragraph 

settings. 

✓ WordArt: It is used to create Stylish and Decorative text (like 3D effects, shadows) to make 

headings look attractive. 

✓ Spelling & Grammar Check: It automatically finds spelling mistakes (Red Line) and grammatical 

errors (Blue/Green Line) and helps to correct them. 

✓ Mail Merge: It is used to send a single letter to multiple people at the same time. 

✓ Watermark: It allows you to add a Ghost Text (faint text) or Logo behind the page content (e.g., 

"CONFIDENTIAL" or Your Name). 

✓ Drop Cap: It is used to make the First Letter of the paragraph very large (Capitalized), just like in 

Newspapers and Magazines. 

✓ Translate: In newer versions, you can translate your document from one language to another (e.g., 

English to Hindi) directly. 

✓ Protection: You can protect your private information by setting a Password on the document. 

✓ Page Views: MS-Word provides five different views to see a document: 

❖ Print Layout (Default View) 

❖ Full Screen Reading / Read Mode 

❖ Web Layout 

❖ Outline 

❖ Drafts 

 

How to Start MS-Word: 

Method 1: Using Run Command 

✓ Press Start + R (Run) → Type winword →Click OK. 

Method 2: Using Start Menu 

✓ For Windows 7: 

Start → All Programs → Microsoft Office→ Microsoft Word. 
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✓ For Windows 10 / 11: 

Click Start→ Type Word → Click on Word. 

 

 

 

 

ANATOMY OF MS-WORD SCREEN (Interface Description) 

When you open MS-Word the screen is divided into several parts. Below is the description of each 

component: - 

The Title Bar: - It is located at the very Top of the window. It displays The File 

Name (Default: Document1). The Application Name (e.g., Word).  

Sign-in Option: (In Office 2013-365) It shows the user's name on the top-right corner to connect with a 

Microsoft Account. 

Window Control Buttons 

Located at the top-right corner of the Title Bar. It has three buttons: 

✓ Minimize (-): Hides the window to the Taskbar. 

✓ Maximize/Restore (□): Makes the window Full Screen or restores it to the previous size. 

✓ Close (X): Closes the MS-Word application. 

Quick Access Toolbar (QAT): It is located at the top-left corner (on the Title Bar). 

✓ It contains frequently used commands like Save, Undo, and Redo. 

✓ Customization: A user can add more commands (like Print, New File) by clicking the small arrow 

next to it. 

The File Tab: It is the first tab (coloured Blue/Dark) on the left side of the Ribbon. 

Quick Access Toolbar Title bar Tabs Ribbon 

Rule

r 

Cursor 

Document  Area 

Document information Status bar View butoons Zoom Slider 

Vertical Scrollbar 
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✓ It opens the Backstage View where you can create a new file, Open, Save, Print, and Close a file. 

Shortcut: Alt + F. 

The Ribbon: The wide strip located below the Title Bar is called the Ribbon. 

✓ It contains all the commands used to work in Word. 

✓ The Ribbon is divided into Tabs (Home, Insert) and Groups (Clipboard, Font). (Shortcut: Ctrl + F1 to 

Show/Hide the Ribbon). 

Tabs: Tabs are located on the Ribbon. Each tab contains related tools. 

✓ Tabs List: File, Home, Insert, Design, Layout (or Page Layout), References, Mailings, Review, View, 

and Help. (Note for New Versions): In Office 2016/2019/365, "Page Layout" is renamed 

to "Layout", and a separate "Design" tab is added. 

The Ruler: There are two types of Rulers in MS-Word: 

✓ Horizontal Ruler: Located below the Ribbon (Used to set Left/Right Margins and Indents). 

✓ Vertical Ruler: Located at the left side of the page (Used to set Top/Bottom Margins). 

Text Area (Document Area): The large white empty space in the centre of the screen where the user types 

text, inserts images, and creates the document. 

Insertion Point (Cursor): The blinking vertical line (|) in the Text Area is called the Insertion Point. It 

indicates where the text will appear when you start typing. 

Scroll Bars: Used to move the page viewing area. 

✓ Vertical Scroll Bar: Located on the Right side. Moves the page Up and Down. 

✓ Horizontal Scroll Bar: Located at the Bottom (above Status Bar). Moves the page Left and Right. 

The Status Bar: It is located at the very Bottom of the window. It displays information about the document, 

such as: Page Number (e.g., Page 1 of 5) Word Count Proofing Errors (Spelling check status) 

Language. 

View Buttons: Located on the right side of the Status Bar. It allows changing the document view instantly. 

Read Mode (In 2013-365) / Full Screen Reading (In 2010) Print Layout (Default View) Web 

Layout. 

Zoom Slider: Located at the bottom-right corner (next to View Buttons). It is used to Increase (Zoom 

In) or Decrease (Zoom Out) the page size. Minimum Zoom: 10% Maximum Zoom: 500%, 

Default (Actual) Size: 100%. 

Mini Toolbar: This is a hidden toolbar. It appears automatically (faintly) when you select any text in the 

document. It provides quick formatting options like Bold, Italic, Font Color, and Size. 

Tell Me" Assistant / Search Bar: In modern versions (2016, 2019, 365), you will see a box named "Tell me 

what you want to do" (or a Search Icon    ) on the Title Bar. If you cannot find a command (e.g., 

"Watermark" or "Table"), simply type it here, and you can use it directly without searching through 

Tabs. 
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FILE TAB (Shortcut Key: Alt + F) 

The File Tab is the first tab on the Ribbon. It opens the Backstage View, where you manage the file itself 

(Save, Open, Print, etc.). 

Important Commands in File Tab: 

Save (Ctrl + S or Shift + F12): It is used to save the active (current) document permanently in the computer 

memory. 

Save As (F12): It is used to save the current file with a Different Name, Different Location, or Different 

Format (like PDF). It creates a copy of the file. 

Open (Ctrl + O or Ctrl + F12): It is used to open an already saved (existing) file from the computer. 

Close (Ctrl + W or Ctrl + F4): It is used to close only the Active Document (current file), but MS-Word 

application remains open. 

Info (Information): It displays details about the document (Size, Pages, Author). It is also used to Protect 

the document with a password. 

Recent: It shows the list of Recently Opened Documents so you can quickly open them again. 

New (Ctrl + N): It is used to create a new Blank Document. You can also choose templates from here. 

What is a Template? A Template is a pre-designed document (like Resume, Certificate, Calendar) that 

helps you create professional documents quickly without starting from zero. 

Print (Ctrl + P or Ctrl + Shift + F12) It is used to print the document on paper.  

(Note: In new Word, it also shows the Print Preview on the same screen to check the page before 

printing.) 

Export (Save as PDF): It is used to convert and save your Word document into a PDF (Portable Document 

Format) file directly. 

Exit (Alt + F4): It is used to close the entire MS-Word Application. 

 

How to Use Templates? 

➢ Click on File Tab. 

➢ Click on New. 

➢ You will see a list of Templates (e.g., Resumes, Letters). 

(Make sure you are connected to the Internet for more options). 

➢ Click on any Template design. Or click on sample template. 

➢ Click on Create. 

 

PASSWORD PROTECTION USING 'INFO' OPTION 

Encrypt with Password (To Lock File Opening) 

How to Apply Password: 

➢ Click on File Tab → Info. 

➢ Click on Protect Document → Select Encrypt with Password. 

➢ Enter your Password → Click OK. 

➢ Re-enter the Password → Click OK. 
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➢ Save the file (CTRL’s). 

How to Remove: 

➢ Open the file (Unlock it first). 

➢ Go to File Tab → Info → Protect Document. 

➢ Click on Encrypt with Password. 

➢ Delete the password from the box (Make it blank). 

➢ Click OK and Save the file. 

Restrict Editing (To Lock File Editing) 

How to Apply: 

➢ Click on File Tab → Info. 

➢ Click on Protect Document→ Select Restrict Editing. 

➢ A pane will open on the right side. Check the box "Allow only this type of editing...". 

➢ Select No changes (Read only) in the dropdown. 

➢ Click the button Yes, Start Enforcing Protection. 

➢ Enter Password → Confirm Password →Click OK. 

How to Remove: 

➢ Open the file. 

➢ Go to Review Tab → Click Restrict Editing. 

➢ Click on Stop Protection button (bottom right). 

➢ Enter the Password→ Click OK. 

➢ Uncheck the "Allow only this type..." box. 

Set Password using Save As 

How to Apply: 

➢ Click File Tab →Save As (or press F12). 

➢ Click on Tools (near Save button) → Select General Options. 

➢ Enter Password to open → Click OK. 

➢ Re-enter Password → Click OK. 

➢ Type a File Name and click Save. 

How to Remove: 

➢ Open the locked file. 

➢ Press F12 (Save As). 

➢ Click on Tools → General Options. 

➢ Delete the password dots from the box. 

➢ Click OK → Click Save. 

ADVANCED USES OF 'SAVE AS' 

Create PDF File (Normal) 

➢ Press F12 (Save As). 
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➢ Click on "Save as type" dropdown. 

➢ Select PDF (*.pdf). 

➢ Enter your file name 

➢ Click Save. 

Create PDF with Password (Secure PDF) 

➢ Press F12 (Save As). 

➢ Select PDF in "Save as type". 

➢ Click on Options button. 

➢ Check the box "Encrypt the document with a password" → Click OK. 

➢ Enter Password → Confirm Password→ Click OK. 

➢ Click Save. 

Save as Older Version (Word 97-2003) 

➢ Press F12 (Save As). 

➢ Click on "Save as type". 

➢ Select Word 97-2003 Document (*.doc). 

➢ Click Save. 

HOW TO RECOVER UNSAVED DOCUMENTS 

(Use this if MS-Word closed suddenly or you clicked 'Don't Save' by mistake) 

Method 1: From Recent List (Easiest Way) 

➢ Open MS-Word. 

➢ Click on File Tab → Click on open / Recent. 

➢ Click on Recent (if not selected). 

➢ Scroll down to the very bottom of the Recent Files list. 

➢ Click on the button "Recover Unsaved Documents". 

➢ A folder will open. Select your file (.asd file) based on Date & Time. 

➢ Click Open. 

➢ Click the "Save As" button on the top bar to save it properly. 

Method 2: From Info Option 

➢ Click on File Tab. 

➢ Click on Info. 

➢ Click on the Manage Document box (square button). 

➢ Select Recover Unsaved Documents. 

➢ Select your file → Click Open →Save it. 

Note: These unsaved files are temporary. If you don't recover them within a few days (usually 4 days), they 

might get deleted automatically. 

 

WORD OPTIONS (Configuration Settings) 
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Word Options is the Settings Centre of MS-Word. It allows users to change the behavior, appearance, 

saving rules, and security settings of the MS-Word. 

There are many word options: - 

GENERAL: It is used to change the background color (Theme) of Word and set the User Name for 

comments. 

Process: 

➢ Go to File→ Options→ General. 

➢ Change Name: Under "Personalize your copy...", type your name in the User name box. 

➢ Click on Color Scheme in Word 2010 and select color. 

➢ (In Word 2013-365: Look for Office Theme (Colorful/Dark Gray/White).) 

➢ Check unchek “show minitoolbar on selction. 

➢ Click on ok 

 

DISPLAY: It is used to show hidden symbols (like Spaces, Tabs) on the screen and control what items 

should be printed on paper. 

Process 1: Show Hidden Marks 

➢ Go to File → Options → Display. 

➢ Check "Tab characters" or "Spaces" to see dots while typing. 

 

Process 2: for print       

(Use this if background color/images are not printing) 

➢ Go to File → Options → Display. 

➢ Scroll down to Printing Options. 

➢ Check the box "Print background colors and images" (if you want to print them). 

➢ Check "Print drawings created in Word" (to print shapes/drawings). 

➢ Click OK. 

PROOFING: It is used to Turn On/Off the red/blue lines (Spelling Check) and create shortcut of any word. 

Process to Turn On/Off Spelling Check 

➢ Go to File → Options → Proofing. 

➢ Look for "When correcting spelling and grammar in Word". 

➢ Check/Uncheck the box "Check spelling as you type". 

➢ Check/Uncheck the box "mark Grammer errors as  you type". 

➢ Check/Uncheck the box  “Frequently Confused word” 

➢ Check/Uncheck the box  “Check Grammer with Spelling” 

➢ Click OK. 

Process for Create Magic Shortcuts (AutoCorrect) 

➢ Go to File → Options → Proofing. 
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➢ Click AutoCorrect Options button inside Proofing. 

➢ In Replace box Type shrotcut (e.g., QCA). 

➢ In With box Type full word (e.g., Quantum Computer Academy). 

➢ Click Add → OK → OK. 

 

SAVE: It is used to protect your file from power cuts and change the default saving folder. 

Process: 

➢ Go to File →Options → Save. 

➢ Protect Data: Change "Save Auto Recover information every" to 1 Minute. 

➢ Change Location: Click Browse next to "Default local file location" → Select D: Drive. 

➢ Click OK. 

 

LANGUAGE: It is used to add Hindi, Sanskrit, or other languages for typing and proofing. 

Process: 

➢ Go to File → Options → Language. 

➢ Click "Add a Language" (or add additional editing languages). 

➢ Select Hindi →Click Add. 

➢ Click OK (Restart Word to apply). 

ADVANCED: This option is used to changes measurements and copy-paste behaviour. 

Process to Change ruler measurement 

➢ Click on file → Option → Advanced  

➢ Scroll down to Display section. 

➢ Change "Show measurements in units of" from Inches to Centimetres. 

Process to Enable Insert Key for Paste 

➢ Click on file → Option → Advanced  

➢ Go to Cut, copy, and paste section. 

➢ Check "Use the Insert key for paste". 

➢ Click OK. 

CUSTOMIZE RIBBON: Used to create a New Tab with your name and add your favorite tools inside it, 

Rename the tab, show/hide the tab. 

Process:-  

➢ Click on file → Option → Customize Ribbon. →Click New Tab in below right side →Select new 

tab in right side box→ Click Rename (Type Name) → OK →Select New Group from Right side box 

→Click on rename →ok→Select Command from left side box →Click on add →Click on ok. 

QUICK ACCESS TOOLBAR: It is used to add command in quick access toolbar and display quick access 

toolbar above/below the ribbon. 

Process: 

➢ Click on file →Option →Quick access toolbar. 

➢ Click on choose command from box and select All commands. 

➢ Select Command and Click on add. 

➢ Check / uncheck Show quick access toolbar below the ribbon. 

➢ Click on ok. 
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HOME TAB (Alt + H) 

CLIPBOARD GROUP 

Cut (Ctrl + X): It is used to move the selected text and store in clipboard. (It removes text from the original 

place). 

Copy (Ctrl + C): It is used to create a duplicate of the selected text and store in clipboard. (Original text 

remains there). 

Paste (Ctrl + V) It is used to place the Cut or Copied text at the cursor position from clipboard. 

The Clipboard Pane can store up to 24 last copied items. 

Format Painter (Ctrl + Shift + C to Copy, Ctrl + Shift + V to Paste) It is used to copy only the 

formatting (Color, Size, Style) from one text and apply it to another text. 

➢ Single Click: To apply formatting once. 

➢ Double Click: To apply formatting multiple times (continuously). 

Process: Select formatted text → Click Format Painter → Brush icon appears → Select new normal text. 

FONT GROUP 

Font Family / Face: It is used to change the writing style. 

Font Size: It is used to increase or decrease the font size. 

Grow Font: It is used to increase the font size. 

Shortcut: Ctrl + Shift + >: Increases size to the next standard point (e.g., 12 to 14). 

Ctrl +]: Increases size by exactly 1 point (e.g., 11 to 12). 

Shrink Font: It is used to decrease the font size. 

Shortcut: Ctrl + Shift + <: Decreases size to the previous standard point. 

Ctrl + [: Decreases size by exactly 1 point. 

Change Case (Shift + F3) It is used to change the capitalization of the selected text.  

There are 5 Cases in MS-Word: 

• Sentence case: First letter of the sentence is capital. (Standard). 

• lowercase: All letters become small. 

• UPPERCASE: All letters become CAPITAL. 

• Capitalize Each Word: First letter of every word is Capital (Title Case). 

• tOGGLE cASE: Reverses the case (Small becomes Capital, Capital becomes Small). 

Clear Formatting (Ctrl + Spacebar): It is used to remove all bold, italic, color, and size settings and reset 

the text to default style. 

(Note: It does not remove the Text Highlight Color). 

Bold (Ctrl + B): It Makes text Darker/Thick. 

Italic (Ctrl + I): It Makes text oblique. 

Underline (Ctrl + U): It Puts a line below the selected text. 

Ctrl + Shift + W: Underline Words Only 

Ctrl + Shift + D (Double Underline). 

Strikethrough : It draws a line through the middle of the selected text. 

Subscript (Ctrl + =): Writes small letters below the line.  

 Example: H₂O, CO₂ 

Superscript (Ctrl + Shift + +): Writes small letters above the line.  
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Example: a² + b², 10ᵗʰ 

Text Effects & Typography: Used to apply visual effects like Shadow, Glow, Outline, and Reflection to the 

text (Make it look like a logo). 

Text Highlight Color: It is used to fill the background color of selected text, like a marker pen to highlight. 

Total Colors: There are 15 Colors available. No Color: Used to remove highlighting. 

Font Color: It is used to change te color of selected text. 

 When you click the arrow next to the 'A' icon, you see the following sections: 

Theme Colors: These colors change automatically if you change the document's Design Theme. 

Standard Colors: These are fixed basic colors (Dark Red, Red, Orange, Yellow, Light Green, Green, 

Light Blue, Blue, Dark Blue, Purple) that do not change with themes. 

More Colors: Opens a color palette where you can mix your own custom color (using RGB). 

Gradient: This allows you to fill the text with a multi-color shade (mixture of colors) to give a 3D or 

metallic look. 

FONT DIALOG BOX (Advanced Settings) Ctrl + D / Ctrl +Shift + F 

Some advanced font settings are not available directly on the Ribbon. You can access them here. By pressing 

Ctrl + D / Clicking on Font dialog box launcher. 

 Effects (Font Tab) 

➢ Double Strikethrough: Draws two lines through the middle of the text. 

➢ Small Caps: Converts lowercase letters to CAPITAL letters but in a smaller size than normal 

capitals. 

➢ All Caps: Converts all text to Capital letters. 

➢ Hidden: Hides the selected text so it does not appear on the screen or print. 

Advanced Tab (Character Spacing) 

It is used to change the gap between letters. 

➢ Scale: Stretches or shrinks the text width (e.g., 150%). 

➢ Spacing: 

• Normal: Default gap. 

• Expanded: Increases gap between letters (दरू-दरू). 

• Condensed: Decreases gap between letters (चिपका हुआ). 

➢ Position: Moves text Raised (Up) or Lowered (Down) from the line. 

Bullets (Unordered List): It is Used to create a list with symbols (dots, arrows, checks). 

Process:  

Select text →Click on home tab. → Click Bullet arrow from paragraph group →Select symbol. (You 

can also use "Define New Bullet" option to use a Picture & Other Symbol). 

Numbering (Ordered List): It is Used to create a list with numbers (1, 2, 3) or alphabets (A, B, C).  

Process:  

Select text →Click on home tab. → Click number arrow from paragraph group →Select number style. 

Multilevel List: It is Used to create a list inside a list (Nested List). 

Example :- 

 1………………. 

  a………… 

  b………… 
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Increase Indent (Ctrl + M): It is used Moves the paragraph away from the left margin (towards right). 

Decrease Indent: It is used to Moves the paragraph closer to the left margin. It work after increase indent 

applied. 

Sort :  It is used to arrange selected data (Paragraphs, Lists, or Table content) in Ascending (A to Z / 1 to 

10) or Descending (Z to A / 10 to 1) order. 

Note: This tool works best on Vertical Lists (Data arranged line by line). It does not sort words written 

horizontally in a single sentence. 

Process: 

➢ Select the list or table data you want to sort. 

➢ Click on Home Tab. 

➢ Click on Sort button (A-Z icon). 

➢ A dialog box will open. 

➢ Select Ascending (for A-Z) or Descending (for Z-A). 

➢ (Optional) If your list has a heading, select "Header row". 

➢ Click OK 

 

Alignment 

Align Left (Ctrl + L): Aligns text to the left margin. (Standard for writing). 

Center (Ctrl + E): Aligns text in the center of the page. (Used for Headings/Titles). 

Align Right (Ctrl + R): Aligns text to the right margin. (Used for Dates/Signatures). 

Justify (Ctrl + J): Aligns text to Both left and right margins equally by adding small spaces between 

words. (Used in Books/Newspapers). (For Reset alignment Press Ctrl + Q) 

 

Line and Paragraph Spacing: It is  Used to change the vertical gap between lines of text and the gap 

between two paragraphs. 

Process: 

➢ Select the paragraph(s). 

➢ Click on Line and Paragraph Spacing icon. 

➢ Select a number (e.g., 1.5 or 2.0). 

➢ (Optional) Click Add Space Before/After Paragraph to increase gap between paragraphs. 

 

Shading: It is Used to fill a Background Color behind the selected text or paragraph block. 

Process: 

➢ Select the text or paragraph. 

➢ Click the arrow next to the Shading (Bucket) icon. 

➢ Choose any color. 

 

BORDERS: It is used to add lines or boxes around your content. In MS-Word, there are three types of 

borders. 

✓ Text Border: Adds a box around selected word only. 

✓ Paragraph Border: Adds a box around the entire paragraph block (left to right margin). 

✓ Page Border: Adds a decorative border around the entire page. 



MS - WORD 

 
14                                                                                                                                                                           www.icaedu.co.in 

How to Apply Text or Paragraph Border 

(Used to highlight specific words or paragraphs) 

➢ Select the text (for Text Border) or Select the Paragraph (for Paragraph Border). 

➢ Click on Home Tab. 

➢ Click on the arrow next to the Borders icon. 

➢ Click on Borders and Shading (at the bottom). 

➢ Click on the Borders tab (First tab). 

➢ Select Box setting. 

➢ Select line style & Color. 

➢ (Important): In the "Apply to" box, check if it says Text or Paragraph. 

➢ Click OK. 

How to Apply Page Border 

(Used to decorate the page with lines or art) 

➢ Click on Home Tab. 

➢ Click on Borders icon arrow → Select Borders and Shading. 

➢ Click on the Page Border tab (Middle tab). 

➢ Select Box or Shadow style. 

➢ Select line & Color. 

➢ (Optional): Click on Art dropdown to select designs like Apples, Stars, Trees, etc. 

➢ Click OK. 

 

STYLES GROUP 

Styles (Alt + Ctrl + Shift + S): A Style is a pre-defined set of formatting (Font, Size, Color, Bold) saved 

with a name. It is used to quickly apply a professional look to the document. 

(Note: Using Heading Styles is necessary to create an automatic Table of Contents).you can also create 

your own style with any name as you need. 

Process to apply style: 

➢ Select the text or heading. 

➢ Click on Home Tab. 

➢ Go to the Styles group. 

➢ Click on any style like Heading 1, Title, or Strong. 

EDITING GROUP 

Find (Ctrl + F): It is Used to search specific text in the document. 

Process: 

➢ Click on Home Tab → Click Find. 

➢ Type the word in the Navigation Pane (Left side). 

➢ Click on the result to jump to that location. 

 

Replace (Ctrl + H): It is Used to find a word and replace it with another word. 

Process: 

➢ Click on Home Tab → Click Replace. 

➢ Find what: Type the old word. 
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➢ Replace with: Type the new word. 

➢ Click Replace All (Changes everywhere) or Replace (Changes one by one). 

Go To (Ctrl + G): It is Used to jump to a specific page, line, or section. 

Process: 

➢ Click on home Tab. 

➢ Click arrow next to Find → Select Go To. 

➢ Select Page → Enter Page Number → Click Go To. 

Select 

 Select All (Ctrl + A): Selects everything in the document. 

 Select Objects: To select shapes/images that are behind text. 

Process:  

Home Tab → Select→ Select Objects/Select All. 

ADD-INS GROUP: Add-ins are like "Mini Apps" or plugins that add extra features to MS-Word. 

(Available in MS-Office 2021, 2024 & 365) 

Example: Wikipedia Search, Emoji Keyboard, Grammarly, ChatGPT integration. 

Process: How to Use Add-ins 

➢ Click on Home Tab. 

➢ Click on Add-ins icon (Box icon). 

➢ Browse popular Add-ins or search for one (e.g., Wikipedia). 

➢ Click Add. 

➢ The new tool will appear on the right-side panel to use. 

VOICE GROUP 

Dictate (Microphone Icon) (Win. Key + H): This feature (Available in Office 365, 2019, 2021, 2024) 

allows you to Type with your Voice. You speak into the microphone, and MS-Word writes it automatically 

(Speech-to-Text). 

Process: 

➢ Click on Home Tab. 

➢ Click on Dictate icon (Mic). 

➢ Wait for the red dot/recording sign. 

➢ Start speaking (English or supported language). 

➢ Click the Mic again to stop. 

EDITOR GROUP 

Editor (Pen Icon): This feature (Available in Office 365, 2021, 2024) is an AI-based advanced replacement 

for the old "Spelling & Grammar" check. It checks spelling, grammar, and writing style, and gives a "Score" 

to your document. 

Process: 

➢ Click on Home Tab. 

➢ Go to the extreme right side and click on the Editor icon (Pen with blue sparkles). 

➢ The Editor Pane will open on the right side. 

➢ It will show a Total Score (e.g., 85%). 

➢ Click on Spelling or Grammar corrections listed below to fix errors one by one. 
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Insert Tab (Alt + N) 

Pages Group 

Cover Page: A Cover Page is the First Page of a document used to display the Title, Date, and Author's 

Name in a stylish way. It makes project reports and books look professional. (like a Book Cover or Project 

Front Page). 

Process (How to Insert): 

➢ Click on Insert Tab. 

➢ Click on Cover Page. 

➢ Select any design from the list (e.g., Grid, Motion, Austin). 

➢ Fill in the details (Title, Name, etc.). 

Process (How to Remove): 

➢ Click on Insert Tab → Cover Page. 

➢ Click on Remove Current Cover Page (at the bottom). 

 

Blank Page: It inserts a completely empty page in your document. Use this when you need extra space to 

write something later. 

Process: 

➢ Place cursor where you want the new page. 

➢ Click on Insert Tab. 

➢ Click on Blank Page. 

 

Page Break (Ctrl + Enter): It breaks the page at the cursor position and moves the remaining text to the top 

of the next page. 

Process: 

➢ Place the cursor where you want to break the page. 

➢ Click on Insert Tab. 

➢ Click on Page Break. 

Difference between "Blank Page" and "Page Break": 

• Page Break: Pushes the content to the next page. (Current page ends, next starts). 

• Blank Page: Inserts a whole new empty sheet between your content. (Basically adds 2 page breaks). 

TABLE GROUP 

Table: A Table is a grid of small boxes called Cells, arranged in Rows (Horizontal) and Columns (Vertical). 

It is used to organize data like Lists, Timetables, or Marksheets. 

✓ Row: The horizontal (Left to Right) line. 

✓ Column: The vertical (Top to Down) line. 

✓ Cell: The box where a Row and Column meet. 

Note: User can enter Maximum No of Columns: 63, Maximum No. of Rows: Unlimited (Depends on 

computer memory). 

 

 

 



MS - WORD 

 
17                                                                                                                                                                           www.icaedu.co.in 

Example: Student Record Table 

Roll No. Student Name Course Duration Fees (₹) 

QCA-101 Amit Kumar ADCA 12 Months 8,500 

QCA-102 Priya Singh DCA 6 Months 4,500 

QCA-103 Rohan Sharma Tally Prime 3 Months 3,500 

QCA-104 Neha Gupta CCC 1 Months 3,000 

QCA-105 Vikas Verma DTP 3 Months 4,000 

 

Methods to Create a Table 

Using Table Grid (Quick Method): - This is the fastest way to create a small table by simply moving the 

mouse over the grid squares. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Table. 

➢ You will see small squares (Grid). Move your mouse over them to select rows and columns (e.g., 

4x3). 

➢ Click the mouse button to insert the table. 

 

Insert Table (Number Method): This method allows you to create large tables by entering the specific 

number of rows and columns. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Table → Click Insert Table. 

➢ A dialog box opens. 

➢ Enter Number of columns (e.g., 5). 

➢ Enter Number of rows (e.g., 20). 

➢ Click OK. 

 

Draw Table (Pencil Method): - It provides a Pencil Tool to draw a table manually. It is useful for creating 

irregular or complex tables with different cell sizes. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Table → Click Draw Table. 

➢ The cursor changes to a Pencil. 

➢ Click and Drag to draw the outer boundary box. 

➢ Draw horizontal and vertical lines inside as needed. 

➢ Press Esc button to exit pencil mode. 

 

Excel Spreadsheet: It inserts a mini-Excel Sheet inside the Word document. You can use Excel formulas 

and calculation features here. 

Process: 
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➢ Click on Insert Tab. 

➢ Click on Table → Click Excel Spreadsheet. 

➢ An Excel sheet will appear. Type your data. 

➢ Click outside the table to return to Word. 

 

Convert Text to Table: It converts selected text into a table format automatically. (Text must be separated 

by Tabs or Commas). 

Process: 

➢ Type text (e.g., Name, Tab key, Age) and select it. 

➢ Click on Insert Tab. 

➢ Click on Table → Click Convert Text to Table. 

➢ Click OK. 

 

Quick Tables (Readymade): It provides pre-designed templates like Calendars, Double Tables, and 

Lists to save time. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Table → Select Quick Tables. 

➢ Choose any design (e.g., Calendar 2) from the list. 

➢  

TABLE DESIGN TAB / DESIGN TAB  (Alt + J + T) 

(This tab Appears only when you click inside a Table) 

TABLE STYLE OPTIONS 

Header Row: Highlights the First Row differently (usually Darker) to show headings. 

Total Row: Highlights the Last Row (Double line) for showing totals. 

Banded Rows: Colors alternate rows (one light, one dark) to make reading easier. 

First Column / Last Column: Highlights the first or last column in bold. 

 

TABLE STYLES 

Table Styles (Gallery): Provides pre-made colorful designs to make the table look professional instantly. 

Process: Click in Table → Design Tab/ Table Design → Select any style. 

Shading (Fill Color): It is Used to fill background color inside selected cells. 

Process: Select Cells → Click on Design Tab / Table Design →Click Shading →Choose Color. 

 

BORDERS GROUPS 

Border Styles: It creates a quick copy of a pre-made line style (like a thick blue line) so you don't have to 

select color and size separately. 

Process: Put th Curor in Table →Click Border Styles →Click on any style to pick it. 

Line Style (Design): It is Used to change the look of the line (Solid, Dotted, or Double line). 

Process: Put th Curor in Table → Click Dropdown →  Select any line design. 

Line Weight (Thickness): It is Used to make the border line Thinner or Thicker. 
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Process: Put th Curor in Table →Click Dropdown → Select size (e.g., 3pt). 

Pen Color (Color): It is Used to change the Color of the line (e.g., Red, Blue). 

Process: Put th Curor in Table →Click Pen Color →  Pick a color. 

Borders (Apply): It is used to Applies the chosen style to the selected table cells. 

Process: Put th Curor in Table → Select Table → Click Borders→ Select All Borders. 

Border Painter (Draw): A tool to apply the style manually by clicking on lines. 

Process: Put th Curor in Table →Click Border Painter → Click on table lines to paint them. 

 

LAYOUT TAB (Table Tools)  (Alt + J + L) 

(Appears only when you click inside a Table) 

TABLE GROUP 

 

Select: It is used to select a specific Cell, Row, Column, or the entire Table easily. 

Process: 

➢ Put the cursor inside the table. 

➢ Click on Layout Tab. 

➢ Click on Select. 

➢ Choose Select Row, Select Column, or Select Table. 

 

View Gridlines: If your table has "No Border" (invisible lines), this option shows dotted lines so you can 

see the cell boundaries. 

Process: 

➢ Put the cursor inside the table. 

➢ Click on Layout Tab. 

➢ Click on View Gridlines to turn it ON or OFF. 

 

Properties: It opens advanced settings to change table alignment (Left/Center) and text wrapping. 

   Process: 

➢ Put the cursor inside the table. 

➢ Click on Layout Tab. 

➢ Click on Properties. 

DRAW GROUP 

Draw Table:  It gives you a Pencil to draw new rows and columns manually anywhere in the table. 

Process: 

➢ Put the cursor inside the table. 

➢ Click on Layout Tab. 

➢ Click on Draw Table. 

➢ Draw lines using the pencil mouse pointer. 

 

Eraser: It gives you a Rubber (Eraser) to remove specific lines of the table. 

Process: 

➢ Put the cursor inside the table. 
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➢ Click on Layout Tab. 

➢ Click on Eraser. 

➢ Click on the line you want to remove. 

ROWS & COLUMNS GROUP 

Delete: It is Used to remove Rows, Columns, or the whole Table. 

Process: 

➢ Put cursor in the row/column you want to remove. 

➢ Click on Layout Tab. 

➢ Click on Delete button. 

➢ Select Delete Rows or Delete Columns. 

Insert Above / Insert Below (Add Rows): It is used to insert row just above or below of selected eell. 

Insert Left / Insert Right (Add Columns):  It is used to insert column just left or right of selected cell. 

MERGE GROUP 

Merge Cells: It combine two or more selected cells into One Single cell. 

Process: 

➢ Select multiple cells with the mouse. 

➢ Click on Layout Tab. 

➢ Click on Merge Cells. 

 

Split Cells: It Divides one single cell into multiple cells (rows/columns). 

Process: 

➢ Put the cursor inside the cell. 

➢ Click on Layout Tab. 

➢ Click on Split Cells. 

➢ Enter number of Rows/Columns → Click OK. 

 

Split Table: It divides the table horizontally into two separate tables. 

Process: 

➢ Put the cursor in the row where you want to break the table. 

➢ Click on Layout Tab. 

➢ Click on Split Table. 

CELL SIZE 

AutoFit: Automatically adjusts the table width according to the text or page size. 

Process: 

➢ Put the cursor inside the table. 

➢ Click on Layout Tab. 

➢ Click AutoFit → Select AutoFit Contents. 

 

Height & Width (Number Box): It Used to set the exact size of a row or column by typing numbers. 
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Process: 

➢ Put the cursor in the cell. 

➢ Click on Layout Tab. 

➢ Increase/Decrease the number in Height or Width box. 

Distribute Rows / Distribute Columns: It makes all selected rows equal in height or all columns equal in 

width. 

Process: 

➢ Select multiple rows or columns. 

➢ Click on Layout Tab. 

➢ Click Distribute Rows (to make height equal). 

ALIGNMENT 

Alignment Icons (9 Buttons): It Sets the position of text inside the cell (Top, Center, Bottom, Left, Right). 

Process: 

➢ Select the cells. 

➢ Click on Layout Tab. 

➢ Click the Center Align icon (The middle button in the grid). 

 

Text Direction: It Rotates the text to write it Vertically or Horizontally. 

Process: 

➢ Put the cursor in the cell. 

➢ Click on Layout Tab. 

➢ Click Text Direction button multiple times to rotate. 

 

Cell Margins: It Adds gap (padding) between the text and the cell border line. 

Process: 

➢ Put the cursor inside the table. 

➢ Click on Layout Tab. 

➢ Click Cell Margins. 

DATA 

Sort: It Arranges data in Ascending (A-Z) or Descending (Z-A) order. 

Process: 

➢ Put the cursor inside the table. 

➢ Click on Layout Tab. 

➢ Click on Sort. 

 

Repeat Header Rows: If a table is very long, this option shows the Heading again on the next page 

automatically. 

Process: 

➢ Put the cursor in the first row (Heading). 

➢ Click on Layout Tab. 

➢ Click Repeat Header Rows. 
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Convert to Text: It Removes the table structure (lines) and keeps only the text. 

Process: 

➢ Select the Table. 

➢ Click on Layout Tab. 

➢ Click Convert to Text →Click OK. 

Formula: It is Used to do calculate value (Sum, Average) inside the table. 

Process: 

➢ Put the cursor in the empty cell (for Total). 

➢ Click on Layout Tab. 

➢ Click Formula. 

➢ Click OK (It automatically calculates the Sum). 

 

Resume Insert Tab 

ILLUSTRATIONS GROUP 

Pictures: It is used to insert a photo or image that is already saved on your computer (e.g., your own photo, 

wallpaper). 

Process: 

➢ Click on Insert Tab. 

➢ Click on Pictures. 

(Note: In new versions, select "This Device"). 

➢ A dialog box opens. Select your photo folder. 

➢ Click on the Image → Click Insert. 

Problem: - When you insert picture, it will not move anywhere in page. 

Solution: - By default, MS-Word inserts pictures as "In line with Text" (locked). To move it freely follow 

below process: -  

✓ Select the Picture. 

✓ Go to Picture Format Tab. 

✓ Click on Wrap Text. 

✓ Select "In Front of Text" (or Square). 

Now you can drag and move the picture anywhere on the page easily. 

 

PICTURE FORMAT TAB (Alt + J + P) 

(This tab appears ONLY when you click on a Picture) 

ADJUST GROUP (Editing) 

➢ Remove Background: Automatically removes the background of the image (making it transparent). 

➢ Corrections: Used to adjust the Brightness (Light) and Contrast (Darkness) or sharpen/soften the 

image. 

➢ Color: Used to change the color tone (e.g., Black & White, Sepia, or Blue Tint). 

➢ Artistic Effects: Applies special filters like Pencil Sketch, Mosaic, Blur, or Glass Effect. 

➢ Compress Pictures: Reduces the file size of the image (useful for emailing). 
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➢ Change Picture: Replaces the current picture with a new one while keeping the same size and 

formatting. 

• Reset Picture: Removes all changes (formatting) and brings the picture back to its original look. 

PICTURE STYLES GROUP (Decoration) 

➢ Picture Styles (Gallery): Provides ready-made designs like Frames, Oval Shapes, and 3D Looks. 

➢ Picture Border: Changes the color, thickness (weight), and style (dashed) of the picture's outline. 

➢ Picture Effects: Adds visual effects like Shadow, Reflection, Glow, Soft Edges, Bevel (3D), and 

3D Rotation. 

➢ Picture Layout: Converts the picture into a SmartArt diagram (useful for organizational charts). 

ARRANGE GROUP (Positioning)  

➢ Position: Places the image at a specific spot on the page (Top-Left, Center, Bottom-Right). 

➢ Wrap Text: Controls how text wraps around the image. 

• In Line with Text: (Default) Image acts like a text character (Hard to move). 

• Square / Tight: Text flows around the image box. 

• Behind Text: Puts image behind the writing (like a watermark). 

• In Front of Text: Puts image on top of writing (Easy to move anywhere). 

➢ Bring Forward / Send Backward: Used when you have multiple images. It moves one image on 

top of or behind another image. 

➢ Selection Pane: Opens a list of all images on the page to easily select or hide them. 

➢ Align: Aligns the image to the Page or Margin (Left, Center, Right). 

➢ Rotate: Rotates or flips the image (Rotate 90°, Flip Vertical/Horizontal). 

SIZE GROUP (Resizing) 

➢ Crop: Used to cut/remove unwanted outer parts of the image. 

• Crop to Shape: Crops the image into a specific shape (like a Star or Heart). 

• Aspect Ratio: Crops the image in a fixed ratio (like Passport Size or 16:9). 

➢ Height & Width: Used to enter exact measurements (cm/inch) to resize the image perfectly. 

Online Pictures: - It is used to search and insert images directly from the Internet (Bing Search) without 

downloading them first. Internet connection is mandatory. This option available in pictures.  

Process: -  

➢ Click on Insert Tab. 

➢ Click on Online Pictures. 

➢ Type name in the search box (e.g., "Computer"). 

➢ Select an image → Click Insert. 

 

Shapes: It is used to insert ready-made geometric figures like Rectangles, Circles, Arrows, Stars, and 

Lines. You can write text inside these shapes too. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Shapes. 

➢ Select any shape (e.g., Smiley Face). 

➢ Click and drag the mouse on the page to draw it. 
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SHAPE FORMAT TAB 

(Appears only when you select a Shape) 

INSERT SHAPES 

Edit Shape (Change Shape): Allows you to change the current shape into another shape without deleting 

it. 

(Example: Change a Rectangle into a Circle directly). 

Process: Select the Shape. →Click on Shape Format Tab. → Click Edit Shape → Change Shape 

→ Select new shape. 

Edit Points (Black Dots): This allows you to completely reshape the object by dragging its corner points. 

You can make a circle look like an egg or a blob. 

Process: Select the Shape. →Click on Shape Format Tab. → Click Edit Shape → Edit 

Points → Drag the black dots on the shape boundary. 

 

Draw Text Box: Allows you to draw a box to write text inside the shape or anywhere else. 

SHAPE STYLES 

Shape Fill (Bucket Color): It is Used to fill color inside the shape, picture, or texture inside the shape. 

• No Fill: Makes the shape transparent. 

• Picture: Put a photo inside the shape. 

• Gradient: Fill with mixed colors. 

• Texture: Fill with patterns like wood or water. 

Process: 

➢ Select the Shape. 

➢ Click on Shape Format Tab. 

➢ Click Shape Fill → Select any Color, Picture, or Gradient. 

 

Shape Outline (Border) : Changes the color and thickness of the shape's border line. 

Process: 

➢ Select the Shape. 

➢ Click on Shape Format Tab. 

➢ Click Shape Outline. 

➢ Select Weight (Thickness) or Color. 

 

Shape Effects: Adds visual effects like Shadow, Glow, or 3D Rotation. 

Process: 

➢ Select the Shape. 

➢ Click on Shape Format Tab. 

➢ Click Shape Effects → Choose an effect. 

 

WORDART STYLES (Text inside Shape) 

Text Fill: Changes the color of the text written inside the shape. 

Process: 

➢ Select the Shape (with text). 
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➢ Click on Shape Format Tab. 

➢ Click Text Fill →Select Color. 

 

Text Effects (Transform) : Applies effects like Curve or Wavy style to the text. 

Process: 

➢ Select the Shape. 

➢ Click on Shape Format Tab. 

➢ Click Text Effects → Transform → Select a style. 

 

ARRANGE 

Group / Ungroup: Joins multiple shapes into one single object so they move together. 

Process: 

1. Select multiple shapes (Hold Ctrl key and click each shape). 

2. Click on Shape Format Tab. 

3. Click Group → Select Group. 

(To separate: Click Group → Ungroup). 

Icons: Icons are small, professional symbols (emojis) used to represent ideas visually (e.g., Telephone 

symbol, Location pin, People icon).it available in new versions. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Icons. 

➢ Select a category (e.g., Technology). 

➢ Select the icon →Click Insert. 

 

SmartArt: SmartArt is a visual way to represent information using diagrams. It is used to show Lists, 

Processes, Cycles, or Hierarchy (e.g., Water Cycle, Company Structure) instead of boring text. 

Process: 

➢ Click on Insert Tab. 

➢ Click on SmartArt. 

➢ Select a category (e.g., Cycle or List). 

➢ Select a design →→ Click OK. 
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➢ Type your text inside the box. 

 

 

CHART (Graph): A Chart is a visual representation of data. It converts numbers into graphical diagrams 

(like Bars,Columns,Line, Pies) so that we can compare and understand data easily. 

Process to Insert chart:  

➢ Click on Insert Tab. 

➢ Click on Chart. 

➢ Select a Chart Type (e.g., Column or Pie) and click OK. 

➢ An Excel Sheet will open automatically. 

➢ Type your data in Excel. 

➢ Close the Excel window. The chart will appear in Word. 

 

WHICH CHART TO USE WHEN? (Important Chart Types) 

Column Chart:  Best for Comparing data side-by-side (e.g., Student Marks: Rahul vs. Amit). 

 

Student Name Maths Science English 

Amit 85 78 90 

Rahul 70 88 65 

Sneha 92 80 85 

 

Line Chart: Best for showing Trends over time (e.g., Cricket Score per over, or Share Market price going 

up/down). 

Day Temperature (°C) 

Monday 28 

Tuesday 30 

Wednesday 35 
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Thursday 32 

Friday 29 

Saturday 27 

 

Pie Chart: Best for showing Percentage / Parts of a whole (e.g., Election Votes: Who got how much % 

share). 

• (Note: Pie Chart show always 100% total data). 

Party Name Votes Share 

(%) 

Party A 45 

Party B 30 

Party C 15 

Others 10 

 

Bar Chart: Same as Column Chart but horizontal  Good for long names. 

Company Name Mobiles Sold 

Samsung Galaxy 5,400 

Apple iPhone 4,200 

Xiaomi Redmi 6,100 

OnePlus Nord 3,800 

Realme Pro 4,900 

 

 

 

When you insert chart and select, 2 tabs will come out: 

CHART DESIGN TAB : (Used to Change Look & Data) 

➢ Add Chart Element: Used to add Titles, Labels, or Legends to the chart. 

➢ Change Colors: Changes the color scheme of the bars/lines (e.g., Blue to Red). 

➢ Chart Styles: Provides ready-made stylish designs (e.g., Dark background chart). 

➢ Edit Data: Re-opens the Excel sheet to change the numbers or names. 

➢ Change Chart Type: Converts one chart to another (e.g., Column Chart to Pie Chart). 

 

FORMAT TAB: (Used to Decorate Specific Parts) 

➢ Shape Fill: Fills color inside a specific bar or pie slice. 

➢ Shape Outline: Changes the border color of the bars. 

➢ WordArt Styles: Changes the style of text written inside the chart. 

 

Screenshot: It is used to take a picture of any open window or application running in the background and 

insert it directly into your document. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Screenshot. 
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➢ Click on Screen Clipping. 

➢ The screen will fade. Drag the mouse to capture the area you want. 

 

3D Models (New in 2019/365): It is used to insert 3-Dimensional objects that you can rotate 360 degrees to 

see from all angles. 

Process: 

➢ Click on Insert Tab. 

➢ Click on 3D Models. 

➢ Select an object (e.g., Animals). 

➢ Click Insert. 

MEDIA GROUP 

Online Videos: Allows you to play a video directly inside the Word document. It available in MS-Word 

Word 2013, 2016, 2019, 2021, 365. Internet mandatory. 

Process: Click Insert → Online Video→ Paste Video Link (URL) → Insert. 

 

LINKS GROUP 

HYPERLINK (or LINK): It creates a Clickable Link on the selected text or image. When you click on this 

link, it opens another file, a website (like Google), or an email address. 

(Note: Hyperlinked text usually turns Blue with an Underline). 

Process: 

➢ Select the text or image you want to turn into a link. 

➢ Click on Insert Tab. 

➢ Click on Link (or Hyperlink). 

➢ A dialog box will open. 

• To link a file: Select any file from your computer. 

• To link a website: Type the website address (e.g., www.google.com) in the Address box. 

➢ Click OK. 

How to Open the Link: 

Hold the Ctrl Key on the keyboard and Click on the blue text to open it. 

 

BOOKMARK: It is used to fix / mark the curstor with aspecific work in the page. It helps you jump to that 

specific point quickly later. 

How to Add a Bookmark 

➢ Select the text or place the cursor where you want to add a bookmark. 

➢ Click on Insert Tab. 

➢ Click on Bookmark. 

➢ Type a Name for the bookmark (e.g., Chapter1). 

(Note: Do not use spaces in the bookmark name). 

➢ Click Add. 

How to Jump to a Bookmark 

➢ Click Bookmark again form insert tab. 
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➢ Select the Bookmark Name from the list. 

➢ Click Go To. 

(The cursor will instantly jump to that saved location). 

 

CROSS-REFERENCE: Cross-reference is a feature that creates a link to a specific item inside the same 

document (like a Bookmark, Heading, or Figure). It helps readers jump directly to that part by clicking the 

link. 

Process (Linking to a Bookmark): 

Step 1Create a Bookmark (Target) 

➢ Go to the page you want to link (e.g., Page 5). 

➢ Select the text (e.g., "Important Topic"). 

➢ Click Insert Tab →Click Bookmark. 

➢ Type a name (e.g., Topic1) → Click Add. 

 

Step 2: Insert Cross-Reference (The Link) 

➢ Go to the first page (or where you want the link). 

➢ Type text like "Read more on page: ". 

➢ Click Insert Tab → Click Cross-reference. 

➢ In Reference type, select Bookmark. 

➢ In Insert reference to, select Page Number. 

➢ Select your bookmark (Topic1) from the list. 

➢ Click Insert. 

COMMENTS GROUP 

Comment: A Comment is a Note or Remark added to a specific word or sentence. It is used to give 

feedback (like 'Check spelling' or 'Nice work') without changing the original text." 

Process: 

➢ Select the word or sentence. 

➢ Click Insert Tab → Click Comment. 

➢ Type your message in the balloon box on the right side. 

HEADER & FOOTER 

Header: Header is the area at the Top Margin of every page. Text written here (like Book Title, Chapter 

Name) repeats automatically on all pages. 

Process: 

➢ Click Insert Tab → Click Header. 

➢ Select a style (e.g., Blank or 3 Columns). 

➢ Type your text (e.g., Computer Notes). 

➢ Double-click anywhere on the page to close or close it from header & footer tab. 

 

Footer: Footer is the area at the Bottom Margin of every page. It is mostly used for Page Numbers, Date, or 

Author's Name." 

Process: 
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➢ Click Insert Tab → Click Footer. 

➢ Select a style. 

➢ Type your text. 

➢ Close it from header & footer tab 

 

Page Number: It automatically puts numbers (1, 2, 3...) on every page of your document so you can easily 

find pages." 

 

Process: 

➢ Click on Insert Tab. 

➢ Click on Page Number. 

➢ Choose a position: 

• Top of Page (Header area) 

• Bottom of Page (Footer area) 

➢ Select a style (e.g., Plain Number 2). 

➢ (To Close): Double-click anywhere in the middle of the page (or click Close Header and 

Footer button on top). 

TEXT GROUP 

Text Box: It is a movable box where you can write text. You can drag and place this box anywhere on the 

page. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Text Box. 

➢ Click on Draw Text Box. 

➢ Draw a box on the page using the mouse. 

➢ Type your text inside it. 

➢ (To Close): Click anywhere outside the box. 

Quick Parts: It saves common text (like Company Name/Address) so you can insert it quickly without 

typing it again. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Quick Parts. 

➢ Click on Document Property (Easiest way). 

➢ Select an option like Author or Company. 

➢ Type your text there. 

 

WordArt:It changes normal text into Stylish 3D Text with shadows and colors to make headings look cool. 

Process: 

➢ Click on Insert Tab. 

➢ Click on WordArt. 

➢ Select any design style. 

➢ A box appears saying "Your Text Here". Type your own text. 
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➢ (To Close): Click anywhere outside the box. 

 

Drop Cap: It makes the First Letter of a paragraph very big (Capital), just like you see in Storybooks or 

Newspapers. 

Process: 

➢ Click inside the paragraph you want to style. 

➢ Click on Insert Tab. 

➢ Click on Drop Cap. 

➢ Select Dropped option. 

➢ (To Remove): Go back to Drop Cap and select None. 

 

Date & Time: It inserts the current Date and Time into your document instantly. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Date & Time. 

➢ Select a format (e.g., 25-Dec-2024). 

➢ Click OK. 

 

Signature Line: It creates a line at the end of the document where an Officer or Boss can sign their name. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Signature Line. 

➢ A box will open. 

➢ Type the Signer's Name (e.g., Mr. Sharma). 

➢ Type the Signer's Title (e.g., Manager). 

➢ Click OK. 

 

Object: It allows you to insert a file created in another software (like Excel or PDF) directly inside your 

Word page. You can also combine other word/text file with current open file contents. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Object. 

➢ Click on Create from File tab. 

➢ Click Browse button. 

➢ Select any file from your computer. 

➢ Click OK. 

 

Equation: It helps you to type difficult Math formulas (like Fractions  or Algebra) which cannot be typed 

using a normal keyboard. 

 

Process: 

➢ Click on Insert Tab. 
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➢ Click on Equation (Pi symbol ππ). 

➢ Select any built-in formula (or type your own). 

➢ Click outside the box to finish. 

 

Symbol: It allows you to insert special characters (like ©, ®, ₹, ÷) that are not available on your keyboard. 

Process: 

➢ Click on Insert Tab. 

➢ Click on Symbol. 

➢ Click on More Symbols. 

➢ Select the symbol you want. 

➢ Click Insert. 

➢ Click Close. 
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DESIGN TAB (Alt + G) / Page Layout Tab (Alt + P) 

DOCUMENT FORMATTING (Themes) GROUP 

Theme: It changes the entire design of the document (Colors + Fonts + Effects) in a single click." 

Process: 

(Prerequisite: Type some text and You must make Heading Styles first) 

➢ Type some text and select it. 

➢ Go to Home Tab→Apply Heading 1 style. 

➢ Insert a Shape or SmartArt (optional). 

➢ Now, Click on Design Tab (or Page Layout). 

➢ Click on Themes. 

➢ Move your mouse over different themes to see the magic. 

➢ Click on any theme to apply it. 

 

Colors: To change color of themes. 

Process: 

➢ (Ensure you have Heading Styles & Shapes applied). 

➢ Click on Design Tab. 

➢ Click on Colors. 

➢ Select a new color set (e.g., Blue-Green). 

 

Fonts: It changes only the Writing Style. 

Process: 

➢ (Ensure you have text with Headings). 

➢ Click on Design Tab./Page layout tab, 

➢ Click on Fonts. 

➢ Select a font pair (e.g., Arial). 

Effects: It changes the Border and Shadow style of Shapes and SmartArt used in the document. 

Process: 

➢ (Ensure you have a Shape inserted). 

➢ Click on Design Tab /Page layout tab. 

➢ Click on Effects. 

➢ Select an effect style. 

PAGE BACKGROUND GROUP 

Watermark: It is a light Ghost Text or Logo that appear behind your main content. It helps we can add 

Company Name / Logo in the document.  

Process: 

➢ For Word 2010: Click Page Layout Tab. 

For Word 2013-365: Click Design Tab. 

➢ Click on Watermark. 

➢ Click Custom Watermark. 



MS - WORD 

 
34                                                                                                                                                                           www.icaedu.co.in 

➢ Choose Text watermark → Type your Name. 

(Or choose Picture watermark → Select Photo). 

➢ Click OK. 

 

Page Color:It changes the color of the paper itself. You can make your page Red, Blue, or even mix two 

colors (Gradient). 

Process: 

➢ For Word 2010: Click Page Layout Tab. 

For Word 2013-365: Click Design Tab. 

➢ Click on Page Color. 

➢ Pick any color you like. 

(For magic colors, click Fill Effects). 

Note: Usually, the Page Color is only for viewing on the screen and does not print on paper. 

If you want to print the background color, you must enable "Print background colors and 

images" from Word Options → Display settings. 
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LAYOUT TAB / PAGE LAYOUT (ALT + P 

PAGE SETUP GROUP 

Margins: It is used to Sets the extra space around the text (Top, Bottom, Left, Right). 

Process: Click Layout / Page layout → Margins → Select Normal or Narrow,Cusotm. 

Gutter Margin (Binding Space): Gutter Margin is the extra blank space added to the Left side or Top 

side of the page. It is used specifically for Binding (Stapling or Spiral Binding) so that text does not get 

hidden inside the binding area." 

Process: 

1. Click on Layout Tab / Page layout Tab. 

2. Click on Margins. 

3. Click on Custom Margins (at the bottom). 

4. A 'Page Setup' box will open. 

5. Find the Gutter box and enter size (e.g., 0.5" or 1"). 

6. Gutter Position: Choose Left (for book style) or Top (for notepad style). 

7. Click OK. 

Orientation: It is used to change page direction portrait (Vertical) or Landscape (Horizontal). 

Process: Click Layout / Page layout→ Orientation → Choose style. 

Size: It is used to change the page paper size for printing (e.g., A4, Legal, Letter). 

Process: Click Layout → Size → Select A4/letter. 

Columns: It Splits the document text into multiple vertical sections (like a Newspaper or Magazine). 

Process: 

➢ Select the text. 

➢ Click Layout / Page layout Tab→ Columns. 

➢ Choose Two or Three. 

Breaks: It breaks the page and moves the content to the next page instantly. 

Process: Click Layout → Breaks → Select Option as need. 

This menu contains two types of breaks: 

Page break  

Section break 

Page Breaks 

1. Page: Simply moves text to the next page. 

Process: Click on layout tab / Page layout →Click Breaks → Page. 

2. Column: Moves text to the next column (if using Columns). 

Process: Click on layout tab / Page layout →Click Breaks → Column. 

Section Breaks (Advanced) 

(Used to create separate zones in a document with different formatting) 

1. Next Page (Most Important) 

• Definition: Starts a new section on the next page. Use this to change Orientation 

(Landscape) or Headers for specific pages only. 

• Process (How to make one page Landscape): 
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➢ Place cursor at the end of the previous page. 

➢ Click on layout tab / Page layout → Breaks. 

➢ Select Next Page (under Section Breaks). 

➢ Now click on the new page. 

➢ Go to Orientation →Select Landscape. 

(Result: Only this page becomes horizontal, others remain vertical). 

Line Numbers: It adds a counting number (1, 2, 3...) at the beginning of every single line in the document. 

It is useful for legal documents or coding scripts. 

Process: 

➢ Select the text (or press Ctrl+A for all). 

➢ Click Layout Tab. 

➢ Click Line Numbers. 

➢ Select Continuous (to count 1 to 100...) OR Restart Each Page (to start 1 on every new page). 

Hyphenation: It automatically breaks long words at the end of a line using a dash (-). This helps to fit more 

text on the page and makes paragraphs look neat. 

Process: 

➢ Select the text. 

➢ Click Layout Tab. 

➢ Click Hyphenation. 

➢ Select Automatic. 

PARAGRAPH GROUP 

PARAGRAPH (Indentation & Spacing) 

 Left / Right Indent (Basic): Moves the whole paragraph away from the left / right margin. 

Process: Layout / Page layout Tab → Increase Indent Left/Right number. 

Spacing Before / After: It Adds vertical gap between paragraphs. 

Process: Layout Tab / Page layout → Increase Spacing Before/After number. 

First Line Indent (Advanced):  Pushes only the first line of the paragraph forward. 

Process: Click on Layout / Page layout → Click Paragraph Arrow (Dialog Box)→Under Special, 

select First line →OK. 

Hanging Indent (Advanced): Pushes all lines except the first one forward. (Used in Bibliographies). 

Process: Click Paragraph Arrow → Under Special, select Hanging → OK. 

 

ARRANGE GROUP 

(Prerequisite: You must Insert and Select an Image or Shape to use these options). 

Position: It automatically places the selected object at a specific spot on the page (e.g., Top-Left, Center, 

Bottom-Right) while adjusting the text around it. 

Wrap Text (Most Important): It controls how text flows around the image. By default, images are locked 

(Inline). Using this, you can: 

• Square: Text wraps around the image box. 

• Behind Text: Puts image behind writing (Watermark style). 

• In Front of Text: Puts image on top (Free Movement). 
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Bring Forward: If two objects are overlapping, it brings the selected object One Step Up (on top of the 

other). 

Send Backward: It sends the selected object One Step Behind the other object. 

Selection Pane: It opens a list of all objects on the page. You can easily Select difficult 

objects, Hide/Show them (like an invisible cloak), or change their Layer order. 

Align: It aligns the object perfectly to the Page or Margin (Left, Center, Right, Top, Middle, Bottom). It 

also helps to Distribute multiple objects equally. 

Group / Ungroup: It combines multiple selected shapes into One Single Unit so you can move or resize 

them together. 

(You can also separate them later using Ungroup). 

8. Rotate: It turns the object by 90 degrees (Right/Left) or Flips it (Vertical/Horizontal like a mirror 

reflection). 
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REFERENCES TAB (ALT + S) 

TABLE OF CONTENTS GROUP 

TABLE OF CONTENTS: It automatically creates an Index Page (List of Chapters with Page Numbers) at 

the beginning of your document based on your Headings." 

Process (Follow Carefully): 

➢ Select your Chapter Names (e.g., Chapter 1) and apply "Heading 1" style from Home Tab. 

➢  Go to the First Page (blank page) of your document. 

➢  Click References Tab. 

➢  Click Table of Contents. 

➢  Select the first style (Automatic Table 1). 

(The Index will appear automatically). 

Add Text: If you wrote a heading but forgot to apply 'Heading Style', this option lets you add that text to 

the Table of Contents level manually." 

Example: 

Suppose "Chapter 5" is missing from your Index because it is normal text. You can use this to force it into 

the Index. 

Process: 

➢ Select the text (e.g., "Chapter 5"). 

➢ Click References Tab. 

➢ Click Add Text. 

➢ Select Level 1 (for Main Chapter) or Level 2 (for Sub-topic). 

(Now update the table to see it in the Index). 

Update Table: It refreshes the Table of Contents. If you add new chapters or page numbers change due to 

typing, this button updates the list automatically. 

Example: 

Your "Chapter 2" was on Page 5. You wrote more text, and now it moved to Page 8. The Index still shows 

5. Clicking this button fixes it to 8. 

Process: 

➢ Click anywhere inside your Table of Contents (Index Box). 

➢ Click Update Table button (at the top of the box). 

➢ Choose: 

o Update page numbers only: (If only pages changed). 

o Update entire table: (If you added new Chapter names). 

➢ Click OK. 

 

FOOTNOTES GROUP 

Insert Footnote (Alt + Ctrl + F): Adds a small note or meaning at the Bottom of the SAME Page. 

Example: You type 'RAM'. Readers might not know what it is. You insert a footnote, and at the 

bottom of the page, it says: '1. Random Access Memory'. 

Process: 

➢ Select the word (e.g., RAM). 

➢ Click on Reference tab →Click Insert Footnote. 
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➢ Cursor jumps to the bottom. Type the meaning there. (e.g., Random Access Memory'.) 

Insert Endnote (Alt + Ctrl + D): Adds a note at the Very End of the Entire Document (Last Page), instead 

of the same page. 

Example: In a 100-page book, all the source links and extra notes are kept together on Page 100. 

Process: 

➢ Select the word. 

➢ Click on Reference Tab →Click Insert Endnote. 

➢ Cursor jumps to the last page. Type the note there. 

 

Next Footnote: It acts like a 'Next' button to jump from one footnote to another quickly." 

Example: If your document has 20 footnotes scattered on different pages, finding them manually is 

hard. This button takes you to them one by one. 

Process: 

➢ Click the small arrow next to Next Footnote in reference tab. 

➢ Select Next Footnote (or Previous Footnote). 

➢ The cursor will jump to the next note automatically. 

 

Show Notes: It instantly takes you to the area where you wrote the notes (Bottom of page or End of 

document). 

Example: You are reading Page 5 and want to check what notes are written at the bottom without 

scrolling manually. 

Process: 

➢ Click on Show Notes from reference tab. 

➢ (If you have both Footnotes and Endnotes, it will ask which one to view). 

➢ Select View footnote area →Click OK. 

➢  

CITATIONS & BIBLIOGRAPHY GROUP 

Insert Citation (Step 1: Create Source): It creates a short reference tag (Author Name, Year) next to the 

text. It tells readers which book or author you copied this line from. 

Example: "Computers are fast (Sharma, 2023)." 

Process: 

➢ Place the cursor at the end of the sentence. 

➢ Click References Tab. 

➢ Click Insert Citation→ Click Add New Source. 

➢ A box opens. Fill the details: 

▪ Author: (e.g., R.K. Sharma) 

▪ Title: (e.g., Computer Basics) 

▪ Year: (e.g., 2023) 

➢ Click OK. 

(You will see (Sharma, 2023) appear next to your text). 

 

Manage Sources: It allows you to Edit, Delete, or Copy the author details you saved earlier. 



MS - WORD 

 
40                                                                                                                                                                           www.icaedu.co.in 

Example: If you spelled the author's name wrong (Sarma instead of Sharma), you fix it here. 

Process: 

➢ Click References Tab. 

➢ Click Manage Sources. 

➢ Select the book name from the list. 

➢ Click Edit (to change details) or Delete (to remove). 

➢ Click Close. 

 

Style (Format): Changes the writing format of the citation (like APA, IEEE, MLA). different colleges ask 

for different styles. 

Example: APA style writes (Author, Year), while IEEE style writes [1]. 

Process: 

➢ Click References Tab. 

➢ Click Style dropdown. 

➢ Select APA or IEEE. 

(All your citations will change style instantly). 

APA (American Psychological Association) 

Where to use: Commonly used in Education, Psychology, and Social Sciences. 

Format: It highlights the Author's Name and Year. 

Example: "Computer is fast (Sharma, 2023)." 

MLA (Modern Language Association) 

Where to use: Used in Literature, Arts, and English subjects. 

Format: It highlights the Author's Name and Page Number. 

Example: "Computer is fast (Sharma 15)." 

IEEE (Institute of Electrical and Electronics Engineers) 

Where to use: Used in Engineering, Computer Science, and IT technical papers. 

Format: It uses Numbers inside Brackets. 

Example: "Computer is fast [1]." 

(The number [1] refers to the first book in the Bibliography list). 

Chicago 

Where to use: Used in History and Business publications. 

Format: Uses footnotes or Author-Date style similar to APA. 

Tip: If you are unsure which one to pick for your school project, choose APA. It is the most 

common style. 

 

Bibliography (Step 2: Final List): It creates a Full List of all books/authors used in your document. It is 

usually placed at the very end of the project. 

Example: A list showing: Sharma, R.K. (2023). Computer Basics. Delhi Publications. 

Process (Do this at the end): 

➢ Go to the last blank page of your document. 

➢ Click References Tab. 

➢ Click Bibliography. 
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➢ Select the first option (Bibliography or References). 

(The complete list will appear automatically). 

 

CAPTIONS GROUP 

Insert Caption (Step 1: Name the Image): It adds a numbered label (like Figure 1, Table 1) below an 

image or table. This helps in identifying images easily." 

Example: Below a computer photo, it writes: Figure 1: Computer System. 

Process: 

➢ Select the Image (or Table). 

➢ Click References Tab. 

➢ Click Insert Caption. 

➢ Label: Select Figure, Table, or Equation. 

➢ Caption: Type a name (e.g., CPU Diagram). 

➢ Click OK. 

 

Insert Table of Figures (Step 2: Create Index):"It creates a list (Index) of all images present in the 

document along with their page numbers. 

Example: 

• Figure 1: CPU Diagram ........ Page 2 

• Figure 2: Monitor ........ Page 5 

Process: 

➢ Go to a blank page (or after your main TOC). 

➢ Click References Tab. 

➢ Click Insert Table of Figures. 

➢ Caption Label: Select Figure (if you named images). 

➢ Click OK. 

 

Update Table (Refresh List): It updates the list of figures if you add new images or if page numbers 

change later. 

Process: 

➢ Click inside the Table of Figures list. 

➢ Click Update Table. 

➢ Select Update entire table. 

➢ Click OK. 

 

Cross-reference (Internal Link): Creates a clickable link to a specific Figure or Table inside the text." 

Example: You write "See Figure 1 for details". Clicking on 'Figure 1' takes you to that image. 

Process: 

➢ Type text like "Refer to: ". 

➢ Click References Tab →Cross-reference. 

➢ Reference Type: Select Figure. 
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➢ Insert reference to: Select Entire Caption or Page Number. 

➢ Select the figure name → Click Insert. 

 

INDEX GROUP 

Mark Entry (Alt + Shift + X):"It marks specific important words (Keywords) to include them in the final 

Index list. 

Example: You select words like 'CPU', 'RAM', 'Mouse' from different pages to show them in the 

Index. 

Process: 

➢ Select the word (e.g., CPU). 

➢ Click References Tab → Click Mark Entry. 

➢ Click Mark (to mark once) or Mark All (to mark this word everywhere). 

➢ Click Close. 

(Note: It will turn on the Show/Hide ¶ symbol. You can turn it off from Home Tab). 

Insert Index (Create List):It collects all the marked words and creates an A-Z sorted list with their page 

numbers. 

• Example: 

• C 

• CPU ........ 5, 12 

• M 

• Mouse ........ 8 

Process: 

➢ Go to the end of the document. 

➢ Click References Tab. 

➢ Click Insert Index. 

➢ Select a design (Formats: e.g., Fancy). 

➢ Click OK. 

Update Index (Refresh):It refreshes the Index list. Use this if you have marked NEW words after creating 

the index, or if page numbers have changed. 

Process: 

➢ (First Step): Select a new word and use Mark Entry to mark it. 

➢ Click inside the existing Index list. 

➢ Click Update Index button (in References Tab). 

(The new word will now appear in the list). 
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MAILINGS TAB ALT + M 

CREATE 

1. Envelopes: It helps you print the Delivery Address (Receiver) and Return address (Sender) 

directly onto a paper envelope. 

Example: Sending an official letter to a company. 

Process: 

➢ Click Mailings Tab. 

➢ Click Envelopes. 

➢ Delivery Address: Type receiver's address. 

➢ Return Address: Type your address. 

➢ Click Print (if printer is connected) or Add to Document. 

Labels: It helps you print multiple stickers (Labels) with the same address or different addresses on a single 

page. 

Example: Printing 30 "Name Tags" or "Address Stickers" to stick on notebooks or envelopes. 

Process: 

➢ Click Mailings Tab. 

➢ Click Labels. 

➢ Address: Type the text you want on the sticker. 

➢ Click Options to select label size (e.g., 30 per page). 

➢ Click New Document. 

(A new page with multiple stickers will be created). 

How to Add Logo to All Labels at Once? 

Insert Logo in First Box 

➢ Click inside the First Box (Top-Left). 

➢ Go to Insert Tab → Pictures. 

➢ Select your Logo and insert it. 

➢ Resize and position it properly. 

Replicate Logo (The Magic Step) 

➢ Click anywhere inside the first box. 

➢ Go to Mailings Tab. 

➢ Click Start Mail Merge → Select Labels. 

➢ Click Cancel in the dialog box (Just to activate the button). 

➢ Now, click the Update Labels button. 

 

START MAILMERGE GROUP 

Mail merge: - Mail Merge is a powerful feature in MS-Word used to send the same document (like a Letter 

or Email) to multiple people at once. Instead of typing 100 letters manually, you create one Main Document 

and merge it with a List of Names." 

Uses: Invitation Cards, Official Letters, Certificates, ID Cards, Bulk Emails. 
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Components of Mail Merge: 

1. Main Document: The common letter format (e.g., The Diwali Wish). 

Ex: - 

To, 

 

WISH YOU ALL A VERY HAPPY DIWALI. 

 

FROM, 

QUANTUM COMPUTER ACADEMY, 

2. Data Source: The file containing the list of names and addresses (Excel, Word Table, or Outlook 

Contacts). 

NAME ADD CONTACT 

MR. PRABHAT CHAPRA 84XXXXX456 

MR. RAJA CHAMPARAN 72 XXXXX 86 

MR. IRSHAD PATNA 82 XXXXX 15 

 

3. Merged Document: The final result where every page has a different name. 

METHOD 1 FOR MAIL MERGE. : STEP-BY-STEP WIZARD 

(This helps you create a list and letter together) 

➢ Click Mailings Tab →Start Mail Merge → Step-by-Step Mail Merge Wizard. 

➢ A side panel opens. Select Letters → Click Next: Starting document. 

➢ Select Use the current document → Click Next: Select recipients. 

➢ Select Type a new list →Click Create. 

➢ Fill details (Name, City) → Click New Entry for next person → Click OK → Save list. 

➢ Click Next: Write your letter. 

➢ Place cursor → Click More items (on right) →Insert Name → Close. 

➢ Click Next: Preview your letters (Check names). 

➢ Click Next: Complete the merge → Edit individual letters → OK. 

METHOD 2: MANUAL PROCESS  

(Use this if you already have a list in Word / Excel) 

Step 1: Link Data 

➢ Type your Letter. 

➢ Click Mailings Tab → Select Recipients → Use an Existing List. 

➢ Select your Excel file / Word file (Where record available) → Click Open → OK. 

 

Step 2: Insert Fields 

➢ Place cursor where you want the name (e.g., after "To"). 

➢ Click Insert Merge Field button (on Ribbon). 

➢ Select Name. (It appears as «Name»).  

➢ Press Enter → Insert Address. (It appears as «Address»). →insert another field as you need one by 

one. 

Step 3: Finish 
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➢ Click Preview Results to check. 

➢ Click Finish & Merge → Edit Individual Documents →Select All --> OK. 

 

METHOD 3: EMAIL MERGE (Using Outlook) 

(Use this to send bulk emails instead of printing) 

1. Type your email content. 

2. Click Start Mail Merge → E-mail Messages. 

3. Click Select Recipients → Choose from Outlook Contacts (or Use Existing List). 

4. Insert Fields (like «First Name»). 

5. Click Finish & Merge → Send Email Messages. 

6. To: Select Email Address field. 

7. Subject: Type subject (e.g., Meeting Alert). 

8. Click OK. 
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REVIEW TAB (Alt + R) 

PROOFING (Checking) 

 Spelling & Grammar (F7): It scans your document for spelling & grammar errors. It marks Spelling 

errors with red lines and Grammar errors with Blue / Green lines. 

Process: 

➢ Click Review Tab. 

➢ Click Spelling & Grammar (or Editor). 

➢ A pane opens. Click on the correct suggestion to fix it. 

➢ Click Ignore if your word is correct (like a Name). 

(You can correct it by right click on such word) 

 

Thesaurus (Shift + F7): It is a Dictionary of Synonyms. It helps you find Similar Words (Synonyms) or 

Opposite Words (Antonyms) to improve your vocabulary. 

Example: For 'Happy', it suggests: Glad, Joyful, Cheerful. 

Process: 

➢ Select a word (e.g., Good). 

➢ Click Thesaurus. 

➢ A list of words will appear on the right side. 

Word Count: It shows detailed statistics of your document: Total Pages, Words, Characters (with/without 

spaces), Paragraphs, and Lines. 

Process: 

➢ Click Word Count from review tab. 

➢ A small box will pop up with all details. 

➢ Click Close. 

(you can also show from status bar) 

 

SPEECH GROUP 

Read Aloud: It reads the text of your document aloud, helping you listen to errors instead of reading. 

Process: 

➢ Place your cursor where you want to start listening. 

➢ Click Review Tab. 

➢ Click Read Aloud. 

➢ Use the player controls (Play/Pause) that appear. 

➢  

LANGUAGE GROUP 

Translate: It translates selected text or the whole document into another language (e.g., English to Hindi). 

Internet Required. 

Process: 

➢ Select the text you want to translate. 

➢ Click Review Tab. 

➢ Click Translate. 

➢ Select Translate Selection. 
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➢ A pane opens on the right. Choose the language (e.g., Hindi). 

➢ Click Insert to replace the text. 

 

Language: It tells MS-Word which language dictionary to use for checking spelling mistakes. Internet not 

Required: (if installed) 

Process: 

➢ Select the text (or press Ctrl + A for all). 

➢ Click Review Tab. 

➢ Click Language → Set Proofing Language. 

➢ Select your language (e.g., English UK or Hindi). 

➢ Click OK. 

 

 

COMMENTS GROUP 

New Comment: “It adds a note or feedback box related to a specific word or sentence. It does not change 

your main text. 

Process: 

➢ Select the word or sentence. 

➢ Click Review Tab. 

➢ Click New Comment. 

➢ Type your message in the comment box on the right side. 

Delete Comment: It removes the selected comment from the document. 

Previous / Next: “It jumps from one comment to another quickly. 

Show Comments: It hides or shows the comment balloons to make the document look clean. 

 

MARKUP GROUP 

Before using these options, you MUST Turn ON 'Track Changes' and make some edits (delete/add text) in 

the document. If Track Changes is OFF, these options will show nothing. 

Display for Review (e.g., Simple Markup):It controls the View Mode of the changes on your screen. 

Simple Markup: Shows the final clean text with a red line on the left margin. 

All Markup: Shows all deleted text (crossed out) and new text (underlined in red). 

No Markup: Shows the final document as if all changes are accepted. 

Original: Shows the document as it was before editing. 

Process: Click the dropdown box (top one)→ Select a mode (e.g., All Markup). 

Show Markup: It acts like a Filter. It allows you to Choose WHAT to see (e.g., Show Comments but hide 

Formatting changes). 

Process: 

➢ Click Show Markup. 

➢ Check/Uncheck items like Comments, Insertions, or Formatting. 

Reviewing Pane: It opens a separate List Panel (on the side) that shows every single change in a text list 

format. It is helpful if the page looks too messy with red lines. 

Process: 
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➢ Click Reviewing Pane. 

➢ Select Vertical (Left side list) or Horizontal (Bottom list). 

TRACKING GROUP 

Track Changes: It records and displays exactly what changes (additions or deletions) have been made in the 

document. 

Example: If you delete "Apple" and type "Mango", it will show: Apple Mango. 

Process: Select Text →Click Review Tab → Click Track Changes → Make edits. 

Accept: It is used to Agree with the change. When you click this, the new text becomes permanent and the 

red mark disappears. 

Process: 

➢ Click on the red marked text. 

➢ Click Review Tab. 

➢ Click Accept. 

Reject: It is used to Disagree with the change. When you click this, the new text is deleted and the Old 

Original Text comes back. 

Process: 

➢ Click on the red marked text. 

➢ Click Review Tab. 

➢ Click Reject. 

Previous / Next: These buttons act like a Search tool for changes. 'Next' jumps to the upcoming change, 

and 'Previous' goes back to the last change. 

Process: 

➢ Click Review Tab. 

➢ Click Next button to find where the change is. 

These options will work ONLY if you have turned ON 'Track Changes' earlier and made some 

changes (edits) in the document. 

Compare: It compares two versions of the same document (Old vs New) side-by-side to show what has 

changed. 

(Example: You have 'File A' and 'File B'. This tool will tell you the difference between them). 

Process: 

➢ Click Review Tab. 

➢ Click Compare. 

➢ Select Original Document (Old File). 

➢ Select Revised Document (New File). 

➢ Click OK. 

PROTECT GROUP 

Block Authors: It prevents specific people (Authors) from editing a selected paragraph. Even if they have 

permission to edit the whole document, they cannot touch the blocked area. 

(Note: This works mostly in shared documents on a network). 
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Process: 

➢ Select the paragraph you want to protect. 

➢ Click Review Tab. 

➢ Click Block Authors. 

➢ Select the person's name you want to block. 

(Now, that person cannot make changes to this specific paragraph). 

Before using this, you must: 

➢ Save the file on OneDrive or SharePoint. 

➢ Share the file with other people. 

➢ Turn ON Track Changes. 

Restrict Editing: It locks the document so that no one can change, delete, or format the text without a 

password. 

Process: 

➢ Click Review Tab. 

➢ Click Restrict Editing. 

➢ Check the box "Allow only this type of editing...". 

➢ Select No changes (Read only). 

➢ Click Yes, Start Enforcing Protection. 

➢ Enter a Password → Click OK. 

Hide Ink: If you have drawn notes using a Digital Pen (Ink) on the document, this button Hides or Shows 

them. 

Process: Click on Review tab →Click Hide Ink to make drawings disappear → Click again to show 

them. 
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VIEW TAB (Alt + W) 

VIEWS GROUP 

Read Mode / Fullscreen mode: It hides all toolbars and ribbons, showing only the text like a Book. It is 

best for reading long documents. 

(Note: You cannot edit/type in this mode). 

Process: Click View Tab → Click Read Mode. (Press Esc to exit). 

Print Layout (Default):"It shows the document exactly as it will appear on Paper when printed. This is the 

standard working mode. 

Process:  Click View Tab → Click Print Layout. 

Web Layout: It shows how your document would look if it were a Website (HTML page). There are no 

page borders. 

Process: Click View Tab → Click Web Layout. 

Outline: It shows only the text as bullet points. It is useful for organizing long chapters and moving 

paragraphs quickly. 

Process: Click View Tab → Click Outline → (A new Outline tab opens) → Close it to exit. 

Draft: It shows only the text for quick editing. It removes images, headers, and page borders to make typing 

faster. 

Process: Click View Tab → Click Draft. 

Immersive Reader: “It makes reading easy by removing distractions. It increases space between words and 

can highlight one line at a time to help you focus. 

Process: 

➢ Click View Tab. 

➢ Click Immersive Reader. 

➢ A new tab opens. Change Page Color, Column Width, or Line Focus. 

➢ Click Close Immersive Reader to exit. 

 

PAGE MOVEMENT GROUP 

Vertical: In this mode, pages move from top to bottom. 

Side to Side: In this mode, pages move from left to right. 

 

SHOW GROUP 

Ruler: It show/hide the ruler. 

Gridlines: It displays a grid (small boxes) all over the page behind the text, to help align objects. 

Navigation Pane: It opens a box on the left side to help you move around the document. When you turn this 

ON, you get 3 internal options (Tabs) inside the box: 

 Headings: It shows a list of your heading, just like a book index. You can click a name to jump 

there. 

Process: Select your heading text→ Go to Home Tab → Click on Heading 1. →Click on View 

tab. →Click on Navigation →Click on heading. →Now, your title will appear in this list. 

Pages: It shows small photos (thumbnails) of all your pages. It looks like a mobile photo gallery. 

Process: Insert more than one page → Click on View tab. →Click on Navigation →Click on Pages. 

Results:  It finds specific words in your document; it works same as find from home tab. 
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ZOOM GROUP 

Zoom: It opens a dialog box where you can choose a specific zoom percentage (like 75%, 200%, or Custom). 

100%: It resets the page view to the standard normal size. 

One Page: It zooms out so you can see the entire page (from top to bottom) on the screen at once. 

Multiple Pages: It allows you to see two or more pages side-by-side on the screen. 

Page Width: It zooms in so that the document matches the width of your screen. 

 

WINDOW GROUP 

New Window: It opens a duplicate view of your current document in a new window. It allows you to work 

on two different places in the same file at the same time. When you click this, MS Word keeps the same file 

name add a serial no. 

Arrange All: It stacks all your open Word windows horizontally (one above the other) so you can see them 

all at once on the screen. you must have 2 or more files open. 

Split: It divides your current window into two sections (Top and Bottom) separated by a grey line. You can 

scroll the top section and bottom section independently. 

Process: 

➢ Open your document. 

➢ Click on the Split button. From view tab. 

➢ A grey line will stick to your mouse cursor. Click anywhere on the page to set the line. 

➢ To Remove: Click the button again (now named Remove Split). 

View Side by Side: It places two documents vertically (Left and Right) next to each other. This is the best 

mode for Comparing two files. You must have 2 different files open. 

Synchronous Scrolling: It links the scrolling of two documents. When you scroll one document down, the 

other document also moves down automatically. This button only works if "View Side by Side" is already 

turned ON. 

Reset Window Position: It resets the two side-by-side documents to share the screen equally (50% - 50%). 

This is used if you accidentally changed the size of windows while using "View Side by Side". 

Switch Windows: It shows a list of all currently open Word documents. It helps you jump from one file to 

another quickly. You should have multiple files open to see the list. 

 

MACROS GROUP 

Macros: Macros allow you to record a series of actions (typing, formatting, or commands) and replay them 

later with a single click or a shortcut key. 

How to create macros?  

Process  

➢ Select your sentence 

➢ Click on view tab 

➢ Click on macros 

➢ Click on record macros 

➢ Enter your macro name 

➢ Click on keyboard and type your shortcut key 

➢ Click on assign 



MS - WORD 

 
52                                                                                                                                                                           www.icaedu.co.in 

➢ Click on close  

➢ Define the formatting from home tab.as bold, italic, font change etc.  

➢ Again, click on view tab 

➢ Click on macros 

➢ Click on stop recording 

How to run macro? 

Process: 

➢ Select your normal text 

➢ Click on view tab 

➢ Click on macros 

➢ Select your macro name 

➢ Click on run 

How to view the shortcut keys of current keyboard in MS-Word? 

Process: 

Click on view tab 

Click on macros 

Click on view macros 

Click on macros in box and select “Word commands” 

Click on macro name box, 

Type / Select “List Commands” 

Click on Run. 

Check “current keyboard setting” 

Click on ok. 
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Copilot 

What is Microsoft Copilot? 

Microsoft Copilot is a smart Artificial Intelligence (AI) assistant built directly into MS Word. 

It is like having a professional writer sitting inside your computer. You just tell it what to do (e.g., "Write a 

leave letter" or "Summarize this report"), and it writes the whole text for you in seconds. 

 

How to get Copilot? (Read Carefully) 

Copilot is not available in old versions like Word 2010, 2013, 2016, or 2019. To use it, you need the 

following: 

➢ Software: You must have Microsoft 365 (The latest subscription-based Word). 

➢ License (Paid): You need to buy a specific subscription called "Copilot Pro" (for personal use) or a 

Business License. It is an extra paid feature. 

➢ Internet: Yes, Internet is Mandatory. Copilot works online; if your internet is off, it will not work. 

➢ Microsoft Account: You must be signed in to Word with the account that has the Copilot subscription. 

How to Integrate (Setup)? 

You do not need to download a separate file or software. 

➢ Buy the Copilot Pro subscription online from the Microsoft website. 

➢ Open your Microsoft 365 Word. 

➢ Go to File > Account and click Update Options > Update Now. 

➢ Once updated, the Copilot Icon will appear automatically on your Home Tab or next to your typing 

cursor. 

How to Use Copilot? 

Example: Let's say you want to write an email to your boss asking for a salary increase. 

Step 1: Open a blank document in MS Word. Make sure your internet is connected. 

Step 2: Find the Copilot Icon 

Look for the Copilot icon (it looks like a colourful ring) on the left margin where you start typing. 

(Shortcut Key: Press Alt + I). 

Step 3: A small box will open saying "Draft with Copilot". Type your request in simple English. 

Type this: "Write a professional email to my manager asking for a salary hike because I completed 

all my targets this year." 

Step 4: Click the Generate button (Blue Arrow). 

Step 5: Within 5 seconds, Copilot will write a full professional email for you. 

Step 6: You will see two buttons: 

• Keep it: If you like the text, click this. It becomes part of your document. 

• Regenerate: If you don't like it, click this, and it will write a new version. 

(Note: After clicking "Keep it", don't forget to fill in the Start Date and End Date). 

Conclusion after complete MS-Word.  

Mastering MS Word completely, combined with the power of Microsoft Copilot, transforms a student from a 

basic computer operator into a highly efficient smart professional. While traditional MS Word training teaches 

you the essential technical skills of formatting, alignment, and layout design to make a document look perfect, 

Copilot acts as an intelligent engine that handles the heavy lifting of writing, drafting, and summarizing 

content in seconds. The ultimate benefit of this combination is unmatched productivity; you no longer need 
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to spend hours thinking about what to write or manually typing long documents. Instead, you can generate 

high-quality content instantly using Copilot and then use your expert MS Word skills to polish and format it 

professionally. In the modern job market, this unique blend of technical knowledge and AI proficiency makes 

you a valuable asset, proving that you can deliver error-free work in a fraction of the time compared to others. 

 

MS Word को पूरी तरह सीखने के बाद जब आप Microsoft Copilot का उपयोग करना भी सीख लेते हैं, तो आपकी काययक्षमता कई गुना बढ़ जाती ह।ै जहााँ 

MS Word का पूरा ज्ञान आपको डॉक्यूमेंट की फॉमेचटिंग, पेज सेटअप और चडज़ाइन पर पूरा चनयिंत्रण देता ह,ै वहीं Copilot आपके चलए एक 'स्माटय अचसस्टेंट' का 

काम करता ह ैजो घिंटों की टाइचपिंग और सोिने के काम को सेकिं डों में चनपटा देता ह।ै इसका सबस ेबड़ा फायदा यह ह ैचक अब आपको किं टेंट चलखन ेया ग्रामर सोिने में 

समय बबायद नहीं करना पड़ता, बचकक Copilot से चलखवाकर आप अपन ेMS Word के कौशल (Skills) से उस ेतुरिंत एक प्रोफेशनल रूप दे सकते हैं। आज 

के चडचजटल दौर में, यह 'टेचक्नकल चस्कल' और 'आचटयचफचशयल इिंटेचलजेंस (AI)' का मेल आपको भीड़ से अलग बनाता ह,ै क्योंचक किं पचनयााँ अब ऐसे कमयिाररयों को 

सबसे पहल ेनौकरी देती हैं जो चसफय  कड़ी मेहनत (Hard Work) ही नहीं, बचकक स्माटय वकय  (Smart Work) करके काम को चबजली की रफ़्तार से पूरा कर सकें । 

 

 

 


